Vintage Toyota Corona's Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.
Search
 
 

Display results as :
 


Rechercher Advanced Search

Keywords

18rc  Texas  wagon  Rt43  

Latest topics
» 1973 T89 wagon Coolant Pipe 18r-c engine. Where to find a replacement?
RT104 Headlight issue EmptySun Dec 16, 2018 11:08 am by coleslaw

» ***F/S RT104 O.E. Clutch Pedal Assembly Manual Trans. Swap RT104 ***
RT104 Headlight issue EmptyThu Apr 19, 2018 12:56 pm by whit

» RT8# Clutch / Brake Pedal Assembly
RT104 Headlight issue EmptyTue Apr 17, 2018 12:28 am by osgonRT85

» New corona owner from kauai, Hawaii!
RT104 Headlight issue EmptyWed Apr 04, 2018 5:44 am by Axelmon78

» NEW (original TOYOTA) parts for CORONA
RT104 Headlight issue EmptyWed Apr 04, 2018 1:32 am by mark_II_hardtop

» Need help deciding
RT104 Headlight issue EmptyFri Dec 01, 2017 11:21 pm by Cthree

» 1970 Mark 2 Corona Hardtop Resurrection
RT104 Headlight issue EmptySun Sep 17, 2017 11:02 am by andrewe

» 20r overheating, help!!!!!
RT104 Headlight issue EmptyThu Aug 24, 2017 5:06 am by corona extra

» 72 mk2 mx22 2dr from Cali
RT104 Headlight issue EmptyThu Aug 17, 2017 9:52 pm by RT85CORONA

January 2022
MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
31      

Calendar Calendar

Affiliates
free forum


RT104 Headlight issue

Go down

RT104 Headlight issue Empty RT104 Headlight issue

Post by NJ. Sat Jan 09, 2016 7:20 pm

head lights on my 1977 toyota corona don't come on past lights if I switch to dipped, they stay at sidelights but the main beam lights up on the dash. You have to flash the main lights on and off once and the main light goes off and the dipped beam works as it should. It's hard to explain but I can't work out why it's doing it, it's only the first time you turn the lights on, they work fine after.

NJ.

Posts : 2
Join date : 2016-01-08

Back to top Go down

RT104 Headlight issue Empty Re: RT104 Headlight issue

Post by NJ. Sat Jan 09, 2016 7:22 pm

When you turn the headlights on, only the sidelights illuminate and the blue 'beam' light shows on the dash. You have flash the main beams and then the dipped beam will turn on

Relay is clicking everytime i click the headlight switch into position 1 and 2

Any ideas?

thanks

NJ.

Posts : 2
Join date : 2016-01-08

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum